mai 18, 2022, 04:11:45 am *
Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?

Logg inn med brukernavn, passord og innloggingstid
Takk for din støtte!
Nyheter: Velkommen til et samlet VWNorge!
 
   Hovedside   Hjelp Søk Logg inn Registrer  
Sider: [1]
  Skriv ut  
Skrevet av Emne: blinklys, brems og visker funker. horn har ikke lyst! -62 T1  (Lest 883 ganger)
janpotet
Supermedlem
*****
Innlegg: 857
Bosted: spikkestad, buskerud


"harry" er ett kompliment!!


Vis profil
« på: februar 16, 2013, 19:36:48 pm »

som topic. er en 1962 T1

blinklys, bremselys og visker funker nå utmerket. men hornet har ikke lyst.

tidligere kom det ett lite "bært" når jeg vrei rundt nøkkel, men dette blei borte etter jeg fiksa blinklys-brytern. har også bytta kabel i rattstammen.



føler at dette må være djevelens verk. noen som har mer jordnære forslag? tenker jo jordfeil, men sitter virkelig fast nå. føler jeg har sjekka det meste. har også sjekka hornet rett på batteri, og funker som det skal.

forslag?
Loggført

tlf 90 11 98 33.
JFP
Supermedlem
*****
Innlegg: 964
Bosted: Bærum



Vis profil
« Svar #1 på: februar 16, 2013, 23:11:21 pm »

"Horn wiring hell" kan kreve litt studier. Kan være en ide å måle volt på hornet. Har opplevd at det det er dårlig kontakt som gjør at det bare kommer 8-9 volt frem, og da virker det ikke. Sjekke alle kontakter.



http://www.thebugshop.org/bsfqhorn.htm

http://www.vw-resource.com/horn.html#wiring
Loggført
Ivar
Supermedlem
*****
Innlegg: 902
Bosted: Ask i Norhordaland


Samler seg opp......


Vis profil
« Svar #2 på: februar 16, 2013, 23:27:07 pm »

Sikker på st dette koblingskjemaet stemmer?
På sikaen min er det + inn på hornet, som blir jorda gjennom knappen  i rattet.
Loggført

1975 T2 Sika  - Arbeidshest      |o * o|


“Never argue with stupid people, they will drag you down to their level and then beat you with their experience.”
janpotet
Supermedlem
*****
Innlegg: 857
Bosted: spikkestad, buskerud


"harry" er ett kompliment!!


Vis profil
« Svar #3 på: februar 17, 2013, 05:45:43 am »

bilen er en 6 volter.

har brukt dette skjemaet, og ser ut som det riktige hvertfall.
http://www.thesamba.com/vw/archives/info/wiring/bug_62.jpg

når man trykker på hornknappen / tuter, så er det så vidt det gir lyd fra seg. måle på hornet var sikkert ingen dårlig ide. burde jo tenkt på for lenge sia.  har vel holdt på med det for mye og rett og slett blitt dum, hehe    Rekker tunge

Loggført

tlf 90 11 98 33.
Thoresen
Telehiv Jumpers
Supermedlem
*****
Innlegg: 4336
Bosted: Horten


Ække laft før du henger igjen på brosteinen


Vis profil
« Svar #4 på: februar 17, 2013, 11:40:58 am »

Er du helt sikker på at jordingen på hornet ditt er 100% bra, og helt reine og bare annlegsflater.
Loggført

Visse biler kler bare ikke høyde
www.telehiv-jumpers.com




Proud member of Senkemafia'n.
janpotet
Supermedlem
*****
Innlegg: 857
Bosted: spikkestad, buskerud


"harry" er ett kompliment!!


Vis profil
« Svar #5 på: februar 17, 2013, 12:08:48 pm »

jupp. slipt reint på hornet, og bytta skoa på kablene.
Loggført

tlf 90 11 98 33.
SveinT
Supermedlem
*****
Innlegg: 1891
Bosted: Vennesla


Agder VW Klubb


Vis profil
« Svar #6 på: februar 17, 2013, 15:14:43 pm »

Er nok denne tegningen som liknet mest på din bil:

Den brune ledningen du har på hornknappen i rattet ska være jordet nedforbi gummikoplingen.
Når du trykker på hornknappen, går minusen over i ytter røret til rattstammen som er lagret i gummiforninger.
I enden av rattstammerøret går minusen over i en ledning som går ned til hornet.
Pluss får den rett fra sikringsboksen.

Og for å teste hornet er det bare å ta en ledning fra minus på hornet til jord. Pluss skal den jo få uansett, bare tenningen er på.
Loggført

Jeg har ikke for mange biler, bare for lite plass.
Hilsen Svein Terje 91647950
janpotet
Supermedlem
*****
Innlegg: 857
Bosted: spikkestad, buskerud


"harry" er ett kompliment!!


Vis profil
« Svar #7 på: mars 09, 2013, 14:24:41 pm »

løfter denne litt opp igjen. mye jobbing og lite fri om dagen.

takk for alle innspill.

har byttet/sjekket koblinger som på tegninger over.  fikk horn til å funke fint når jeg fjerna tenningslås-klumen, men når jeg monterte den igjen, begynte spetakkelet igjen.

denne er tydeligvis blitt byttet en gang i tiden. så tenker at kanskje rattlåsen eller noe i forbindelse med den kan være med på å sabotere? noen som har opplevd lignende?
Loggført

tlf 90 11 98 33.
thehuggers1969
Nybegynner
*
Innlegg: 5
Bosted:


Vis profil

« Svar #8 på: mars 12, 2013, 21:47:49 pm »

Hei!

Har akkurat drevet å fetla med hornet som du har gjort. Fikk også et halvkvælt lite bært før det er helt dødt.

Det som vist seg å være feil var at hornet fikk "dobbel" minus.
Dvs; den fikk minus fra braketten som hornet mitt var på under skjermen, og den fikk minus fra den ene kabelen.

Jeg tok da og la en gummimatte under braketten og klippet gummiskiver som jeg la under boltene som holdt fast braketten.
Da kom ikke karosseriet i kontakt med hornet og problemet var løst...Glad

Mulig jeg er helt på villspor i ditt tilfelle, tenkte uansett dele og håpe på at det er så enkelt...Glad

Lykke til..
Loggført
Sider: [1]
  Skriv ut  
 
Gå til:  

Bygget på MySQL Bygget på PHP Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines XHTML 1.0 godkjent! CSS godkjent!