august 14, 2022, 15:48:25 pm *
Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?

Logg inn med brukernavn, passord og innloggingstid
Takk for din støtte!
Nyheter: Velkommen til et samlet VWNorge!
 
   Hovedside   Hjelp Søk Logg inn Registrer  
Sider: [1]
  Skriv ut  
Skrevet av Emne: For høy ladespenning - '63 modell 1200  (Lest 1538 ganger)
ramburger
Nybegynner
*
Innlegg: 47
Bosted: Oslo



Vis profil
« på: juni 23, 2017, 09:17:56 am »

Heisann,

Har en 1963 VW 1200 som lader helt opp mot 9V. Har åpnet regulator, konstatert irr, pusset litt og fått ladespenning ned i 8.5V men ikke lavere. Kan feilen ligge noe annet sted?

Har allerede bestilt ny regulator (har typen med regulator oppå dynamo) men skulle allikevel helst likt å feilsøke litt mer før jeg bytter den ut.

P

Loggført

1963 VW 1200
1965 BMW R60US
2015 "Feil Merke" - bruksbil som ikke får stå i garasjen
SveinT
Supermedlem
*****
Innlegg: 1912
Bosted: Vennesla


Agder VW Klubb


Vis profil
« Svar #1 på: juni 23, 2017, 22:09:04 pm »

God jordforbindelse mellom dynamo og regulator er viktig. Er det dårlig jord mellom dem, vil regulatoren bli lurt og korrigere med å øke volten. Sjekk at det er rent og fint der regulator er skrudd fast.
Loggført

Jeg har ikke for mange biler, bare for lite plass.
Hilsen Svein Terje 91647950
ramburger
Nybegynner
*
Innlegg: 47
Bosted: Oslo



Vis profil
« Svar #2 på: juli 10, 2017, 20:39:45 pm »

Takk for svar! Byttet regulatoren, og ladingen ble med en gang mye bedre, før den konket helt... Er visst dynamoen som er gåen; har vært ulyd i lageret lenge, så jeg har egentlig gått og ventet på at det skulle skje...
Loggført

1963 VW 1200
1965 BMW R60US
2015 "Feil Merke" - bruksbil som ikke får stå i garasjen
SveinT
Supermedlem
*****
Innlegg: 1912
Bosted: Vennesla


Agder VW Klubb


Vis profil
« Svar #3 på: juli 11, 2017, 10:00:44 am »

Er du riktig uheldig kan dynamoen ha drept den nye regulatoren også. Viss dynamoen har pøst på med volt og stakkars regulatoren har klart å holde den normal en stund før den ga opp...
Loggført

Jeg har ikke for mange biler, bare for lite plass.
Hilsen Svein Terje 91647950
Einic
Supermedlem
*****
Innlegg: 770
Bosted: Røyken



Vis profil
« Svar #4 på: juli 13, 2017, 08:07:24 am »

Sjekk børster. Hvis regulatoren er riktig tilkoblet kan ikke dynamoen ødelegge den. 9 V er nok maks spenning med full magnetisering. Regulatoren regulerer feltet. (Statorviklingen på DC generator)
Loggført
P-stop
Supermedlem
*****
Innlegg: 872
Bosted: Vinterbro


Ulf


Vis profil
« Svar #5 på: juli 13, 2017, 09:31:54 am »

Kortslutning i dynamo tilsvarer vel feilkoblet regulator?
Har vært borti dynamoer som dreper regulator selv om disse er riktig koblet.
Loggført

Stolt medlem av highroofers.
SveinT
Supermedlem
*****
Innlegg: 1912
Bosted: Vennesla


Agder VW Klubb


Vis profil
« Svar #6 på: juli 13, 2017, 15:06:13 pm »

Viss ledning mellom feltvikling og regulator kortsluttes til jord, klarer en 6V dynamo og produsere gjerne over 20 volt. Så vil regulator prøve og få volten nedover igjen ved å øke volten på den ledningen som er kortsluttet til jord. Det er en håpløs oppgave og kan derfor føre til ødelagt regulator, selv om det er riktig koblet.
Loggført

Jeg har ikke for mange biler, bare for lite plass.
Hilsen Svein Terje 91647950
ramburger
Nybegynner
*
Innlegg: 47
Bosted: Oslo



Vis profil
« Svar #7 på: juli 14, 2017, 08:50:25 am »

Takk for innspill! Får feilsøke litt i helgen og se hva jeg finner ut Glad
Loggført

1963 VW 1200
1965 BMW R60US
2015 "Feil Merke" - bruksbil som ikke får stå i garasjen
Sider: [1]
  Skriv ut  
 
Gå til:  

Bygget på MySQL Bygget på PHP Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines XHTML 1.0 godkjent! CSS godkjent!