november 23, 2019, 00:29:41 am *
Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?

Logg inn med brukernavn, passord og innloggingstid
Takk for din støtte!
Nyheter: Velkommen til et samlet VWNorge!
 
   Hovedside   Hjelp Søk Logg inn Registrer  
Sider: [1]
  Skriv ut  
Skrevet av Emne: Vibrasjoner fra clutch - hydraulisk clutch  (Lest 506 ganger)
grelland
Supermedlem
*****
Innlegg: 6117
Bosted: Nøtterøy



Vis profil
« på: september 25, 2019, 09:50:29 am »

Hei,

jeg har kjørt med hydraulisk clutch et par år, og selv om jeg synes pedalen er fin og det meste funker som det skal, opplever jeg vibrasjoner. Jeg har prøvd 3 forskjellige clutcher/trykkplater og 2 forskjellige motorer så jeg tror jeg kan eliminere det som feilkilder.

Jeg kjører med heavy duty girkasse-fester "berg style" intermediate feste og "triangelstag" mellom dempertårna og ned til gaflene.

Snakker ikke om rivstarter her, men normal igangkjøring i kryss etc.

Jeg vet fra tidligere at en slakk bowden-tube på et wire-oppsett kan gi vibrasjoner, så jeg lurer på om det kan være noe tilsvarende her. Altså slerk/vibrasjoner fra innfestningen av slavepumpa.

Jeg bruker dette festet så kanskje dette uni-ball oppsettet ikke er stødig nok?:

* Capture.jpg (14.29 KB. 287x342 - vist 26 ganger.)


Noen som har tilsvarende erfaringer evt forslag til løsning på dette?


Loggført
Erlend / bug66
SCC Event
Global moderator
Supermedlem
*****
Innlegg: 5745
Bosted: Oslo, Briskeby


ass UP nose DOWN, rip the tires


Vis profil WWW
« Svar #1 på: september 25, 2019, 10:00:55 am »

Må nesten filme under og se om det et stødig nok.


Jeg har ikke hatt noe problem med stage 4..


Har du kortet armen?
Loggført

'67:
10.626@213,65 SCC2016
10.407@215,57 SCC2017
10.221@216,87 SCC2018

Norges raskeste luftkjølte gatebil?

'59:
Snart

grelland
Supermedlem
*****
Innlegg: 6117
Bosted: Nøtterøy



Vis profil
« Svar #2 på: september 25, 2019, 10:16:33 am »

Får få litt hjelp av neste generasjon, og sette opp en gopro, kanskje.

Nei, har ikke kortet armen; du tenker på den armen som sitter på akslingen til utløserlageret?

Er det vanlig å bruke det festet jeg har, eller bruker man det originale?
Loggført
Erlend / bug66
SCC Event
Global moderator
Supermedlem
*****
Innlegg: 5745
Bosted: Oslo, Briskeby


ass UP nose DOWN, rip the tires


Vis profil WWW
« Svar #3 på: september 25, 2019, 10:59:12 am »

Får få litt hjelp av neste generasjon, og sette opp en gopro, kanskje.

Nei, har ikke kortet armen; du tenker på den armen som sitter på akslingen til utløserlageret?

Er det vanlig å bruke det festet jeg har, eller bruker man det originale?

Jeg bruker det du har, sto stødig hos meg.

Uten å korte armen, fikk ikke jeg nok vandring på utløserlager. Hvorfor? Fordi mastersylinder ikke flytter nok væske til å trekke sammen slavesylinderen nok
Loggført

'67:
10.626@213,65 SCC2016
10.407@215,57 SCC2017
10.221@216,87 SCC2018

Norges raskeste luftkjølte gatebil?

'59:
Snart

grelland
Supermedlem
*****
Innlegg: 6117
Bosted: Nøtterøy



Vis profil
« Svar #4 på: september 25, 2019, 11:28:08 am »

Får få litt hjelp av neste generasjon, og sette opp en gopro, kanskje.

Nei, har ikke kortet armen; du tenker på den armen som sitter på akslingen til utløserlageret?

Er det vanlig å bruke det festet jeg har, eller bruker man det originale?

Jeg bruker det du har, sto stødig hos meg.

Uten å korte armen, fikk ikke jeg nok vandring på utløserlager. Hvorfor? Fordi mastersylinder ikke flytter nok væske til å trekke sammen slavesylinderen nok

Har nok litt med plasseringen av hovedpumpa å gjøre også; jeg har nok en litt feil utveksling på pedalen, så jeg mistenker jeg har for lang vandring. Har en nylaget pedal på benken, men fokuset har vært å fikse to motorras de siste månedene, og ikke bytte pedal Blunker

Loggført
Erlend / bug66
SCC Event
Global moderator
Supermedlem
*****
Innlegg: 5745
Bosted: Oslo, Briskeby


ass UP nose DOWN, rip the tires


Vis profil WWW
« Svar #5 på: september 25, 2019, 22:05:17 pm »

Får få litt hjelp av neste generasjon, og sette opp en gopro, kanskje.

Nei, har ikke kortet armen; du tenker på den armen som sitter på akslingen til utløserlageret?

Er det vanlig å bruke det festet jeg har, eller bruker man det originale?

Jeg bruker det du har, sto stødig hos meg.

Uten å korte armen, fikk ikke jeg nok vandring på utløserlager. Hvorfor? Fordi mastersylinder ikke flytter nok væske til å trekke sammen slavesylinderen nok

Har nok litt med plasseringen av hovedpumpa å gjøre også; jeg har nok en litt feil utveksling på pedalen, så jeg mistenker jeg har for lang vandring. Har en nylaget pedal på benken, men fokuset har vært å fikse to motorras de siste månedene, og ikke bytte pedal Blunker



Om du har CNC sitt kit, så er det ikke nok væskeforflytning med verken 5/8’’ eller 3/4’’ master. Men jeg tipper vibrasjonene kommer av noe annet .
Loggført

'67:
10.626@213,65 SCC2016
10.407@215,57 SCC2017
10.221@216,87 SCC2018

Norges raskeste luftkjølte gatebil?

'59:
Snart

Bug_Man
Supermedlem
*****
Innlegg: 723
Bosted:


Vis profil

« Svar #6 på: september 25, 2019, 22:15:49 pm »

Regner med du har smørt opp lamellen mot inngående aksel?
Loggført
grelland
Supermedlem
*****
Innlegg: 6117
Bosted: Nøtterøy



Vis profil
« Svar #7 på: september 25, 2019, 22:42:43 pm »

Får få litt hjelp av neste generasjon, og sette opp en gopro, kanskje.

Nei, har ikke kortet armen; du tenker på den armen som sitter på akslingen til utløserlageret?

Er det vanlig å bruke det festet jeg har, eller bruker man det originale?

Jeg bruker det du har, sto stødig hos meg.

Uten å korte armen, fikk ikke jeg nok vandring på utløserlager. Hvorfor? Fordi mastersylinder ikke flytter nok væske til å trekke sammen slavesylinderen nok

Har nok litt med plasseringen av hovedpumpa å gjøre også; jeg har nok en litt feil utveksling på pedalen, så jeg mistenker jeg har for lang vandring. Har en nylaget pedal på benken, men fokuset har vært å fikse to motorras de siste månedene, og ikke bytte pedal Blunker



Om du har CNC sitt kit, så er det ikke nok væskeforflytning med verken 5/8’’ eller 3/4’’ master. Men jeg tipper vibrasjonene kommer av noe annet .

bruker en wilwood hovedpumpe
Loggført
Sider: [1]
  Skriv ut  
 
Gå til:  

Bygget på MySQL Bygget på PHP Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines XHTML 1.0 godkjent! CSS godkjent!