august 08, 2022, 10:57:35 am *
Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?

Logg inn med brukernavn, passord og innloggingstid
Takk for din støtte!
Nyheter: Velkommen til et samlet VWNorge!
 
   Hovedside   Hjelp Søk Logg inn Registrer  
Sider: [1]
  Skriv ut  
Skrevet av Emne: Sigurds problemer....  (Lest 3768 ganger)
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« på: mai 25, 2013, 16:47:31 pm »

Har akkurat fått på 2 weber 40 IDF på min 1641 og den skytter / smeller i exsosen når man bremser på giret eller bare ikke gir gass mens man har litt turtall. Lurer derfor på om dette er typisk for fet eller mager blanding? vet jeg må justere mer , men da får jeg kansje vite litt hvem vei jeg skall gå. Takk for svar Glad
« Siste redigering: desember 04, 2013, 21:34:56 pm av Ziggy66bug » Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Kjell Roar
Supermedlem
*****
Innlegg: 4177
Bosted: Sandefjord, ved Ekeberg grill & camping...


Fra 55? Hadde ikke råd til noe nyere...


Vis profil
« Svar #1 på: mai 25, 2013, 16:49:11 pm »

Det er ihvertfall typisk hvis du har eksoslekkasje.
Loggført

Ovalen har 30hk @ 3400rpm, og gjør glatt 0-100 etterhvert

Andre hobbykjøretøy: CX500, Z1000A2, V7Sport, CB100
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #2 på: mai 25, 2013, 16:51:00 pm »

okay , da skall jeg gå over flensene og se om jeg kan tette eventuelle lekasjer Glad
Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Speed-Demon
Supermedlem
*****
Innlegg: 869
Bosted:


Vis profil

« Svar #3 på: mai 25, 2013, 18:23:13 pm »

Sjekk ventilklaringene dine også
Loggført
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #4 på: mai 28, 2013, 17:48:20 pm »

sjekket exsos så den lekker hverfall ikke mye nå og sjekket ventilklaring, den var bra. har justert tenning til standard 7,5 grader før ØD, men den skyter og smeller fortsatt. så lenge jeg gir delgass eller gir på så er det helt som det skall..... Noen ideer? synkronisering av gasserne? blandingsforhold? annen tennings just med andre gassere? (sitter også trim cam W110 , om det har noen betydning) falsk luft kansje ? er god gass respons, men er treg tilbake til tomgang. gasserne går fint til tomgangskrua, men turtallet henger etter.... Så er i hovedsak de tingene jeg sliter med: skyting og treg gass retur....
Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Kenth
Telehiv Jumpers
Supermedlem
*****
Innlegg: 505
Bosted: horten



Vis profil
« Svar #5 på: mai 28, 2013, 18:41:41 pm »

Prøv å stenge blandingskruene. Ikke skru dem hardt til så skrur du
Dem 1,5 turning ut.
Loggført

68 T2 early bay
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #6 på: mai 28, 2013, 18:43:18 pm »

skall prøve det nå Glad Takk
Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #7 på: mai 28, 2013, 19:38:10 pm »

Det hjalp veldig på skytinga ! hadde rotet meg bort helt på den ene blandingskruen.... Rekker tunge bare turtallet som bruker lang tid på returen igjen.....
Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
cato®
Supermedlem
*****
Innlegg: 1748
Bosted: Oslo/Mjøndalen



Vis profil
« Svar #8 på: mai 28, 2013, 20:21:33 pm »

For mager blanding på tomgangs systemet
Enten falsk luft, for små tomgangsdyser, eller feiljusterte co skruer / feil syncronisering
Loggført
Kjetil1985
Supermedlem
*****
Innlegg: 869
Bosted: kløfta



Vis profil
« Svar #9 på: mai 29, 2013, 14:22:53 pm »

sliter med det samme med min,å min trekker falsk luft.
sjekk stiftåpningen samtidig hvis du ikke har gjort det alt Glad
Loggført
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #10 på: mai 29, 2013, 16:29:40 pm »

mistenker falsk luft ja , skall se i morra Rekker tunge stift åpnig burde være ok ,men kan dobbeltsjekke Glad
Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #11 på: desember 04, 2013, 21:26:52 pm »

Drar opp denne tråden igjen da det har kommet nytt/ nye problem som slekter til de forige....
Alt har fungert helt fint i sommer og høst ,men nå har den begynt å skyte på samme måte igjen.... den nøler endel
på delgass og. virker nesten som den går på 3 når den "spærrer". Dette er værst i motbakker, men også noe på flatmark.
Alt av tenning skall være i rute (nye kabler, coil, kondensator. rotor og lokk er i god stand+ plugger er bra)
Jeg finner ikke noe falsk luft.
alle blandings skruer er justert likt og har ikke endret noe i forgassere siden det har fungert fint som de er.
ventil klaringer ble justert i høst, stift også riktig.
eksos lekasje: ja , men ikke grunnden.

Kan ting ha tettet seg i forgassere over tid ? (har vert brukt daglig i altslags vær)
kan ventiler plutselig ikke tette skikkelig? (byttet styringer i våres)

Stusser litt på den ene blandingsskruen ,da jeg ikke merker noen forskjell på motoren når denne blir skrudd på.....

Tips ønskes!

Trenger å ha bilen opp å gå, da det er bruksbilen Glad

Kan også montere tilbake orginal forgasser, men ønsker helst å bruke de jeg har på nå...

Takker for alt av svar Blunker
« Siste redigering: desember 04, 2013, 21:35:28 pm av Ziggy66bug » Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Dewil
Supermedlem
*****
Innlegg: 7540
Bosted: Moss


"Opinions are like assholes...everyone has one"


Vis profil WWW
« Svar #12 på: desember 04, 2013, 23:28:16 pm »

Hvis det ikke er endring når du skrur på blandingsskruen så er ofte tomgangsdysa tett. Skru blandingsskruen helt ut av gassern og tomgangsdysa som sitter rett over blandingsskruen mot toppen av gassern (flattspor.)
Så kan du blåse gjennom hullene med trykkluft f.eks.

Kan lønne seg å sette på et bensinfilter.
Loggført


Proud member and co-founder of Senkemafia'n.
    Facebook.com/HerbieMemorialRun  
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #13 på: desember 05, 2013, 19:05:37 pm »

Gjorde flere ting i dag, justerte gasser stag, fikset litt på returfjær mekket og det som ble nevnt over. nå virker det endelig som ting fungerer som det skall igjen, var sansynligvis tett tomgangsdyse som var hoved syndern Rekker tunge takk for svar Glad får vell vurdere ett bensinfilter ja ! Blunker
Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Dewil
Supermedlem
*****
Innlegg: 7540
Bosted: Moss


"Opinions are like assholes...everyone has one"


Vis profil WWW
« Svar #14 på: desember 05, 2013, 22:06:18 pm »

Mine har vært tette flere ganger Gliser
Loggført


Proud member and co-founder of Senkemafia'n.
    Facebook.com/HerbieMemorialRun  
1303SS
Supermedlem
*****
Innlegg: 2526
Bosted: solbergmoen



Vis profil
« Svar #15 på: desember 06, 2013, 12:39:20 pm »

Hadde problemer med att kondensvann frøys til oppi forgasserne på mine 36IDF når jeg brukte den på vinteren.Da var det inn på jobben å tine opp og blåse rent så fungerte den igjen.
Loggført

1972 1302 jub.nr20001941
1963 tempo taifun

1937 swithun s98

Meld deg inn i klubben vår: http://www.vvwklubb.no/meld-deg-inn-i-klubben/
Anders Røsåsen
Supermedlem
*****
Innlegg: 1625
Bosted: Skreia



Vis profil
« Svar #16 på: desember 09, 2013, 22:15:47 pm »

Bensinfilter er vel et abselutt must,spesielt når du fyller bensin på en smårusten 50 år gammal bensintank Rekker tunge
Loggført



VW 1300 69 (Grøfterenser`n)
VW 1303S automatic 73 (SOLGT)
VW 1200 Jeans 73 (SOLGT)
VW 1200 65
VW T2 Bay 1975
VW 1200 63 urørt orginalbil (Annfrid)
Jesper1201
Supermedlem
*****
Innlegg: 708
Bosted: Østfold



Vis profil
« Svar #17 på: desember 09, 2013, 22:30:41 pm »

Jeg monterte inn nybygd motor men hadde ikke bensinfilter for hånden så det ble ikke montert.
Bilen ble starta opp, gikk 10-15 minutter så stoppa den.

Forgasser full av dritt Glad
Loggført
Ziggy66bug
Supermedlem
*****
Innlegg: 560
Bosted: krokstadelva



Vis profil
« Svar #18 på: desember 09, 2013, 23:56:46 pm »

Blir nok å montere filter i morgen tenker jeg, om det jeg hadde fortsatt ligger på samme plass enda Rekker tunge hvis ikke får jeg skaffe det.
Har ikke brydd meg noe om det før, siden problemet har ikke vært der. Hvor anbefaler dere å ha det ? under tanken eller ved gearkassa ? selvfølgeig ikke i motor rom! Blunker Ha på kondensfjerner om vinteren kan vell også være lurt på gammel bil ?

Legger ved ett bilde av tralla og ! er ikke akkurat mange bobler å se på veien om vintern lenger, men artig bil å kjøre på snø! Osteaktig

* DSC03839.JPG (11.04 KB. 800x600 - vist 113 ganger.)

Loggført

66-Boble 1300 (1641 Glad ) - drømmebil prosjekt
88-Audi 90 2,3 Quattro - bruksbil
69-Type 3 Variant - trofast tur kompis
76-Mercedes Bens w123 - solgt
64-Boble Cal Looker - solgt
Jesper1201
Supermedlem
*****
Innlegg: 708
Bosted: Østfold



Vis profil
« Svar #19 på: desember 10, 2013, 01:54:51 am »

Jeg har et stålfilter plassert mellom bensinpumpa og forgasseren, altså det er ikke ett plastfilter Glad
Loggført
Sider: [1]
  Skriv ut  
 
Gå til:  

Bygget på MySQL Bygget på PHP Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines XHTML 1.0 godkjent! CSS godkjent!